Commit afae111b authored by Joseph Weston's avatar Joseph Weston
Browse files

enable plotly jupyterlab extension

parent 8341c7bc
...@@ -44,7 +44,8 @@ RUN jupyter nbextension enable --py --sys-prefix ipyparallel && \ ...@@ -44,7 +44,8 @@ RUN jupyter nbextension enable --py --sys-prefix ipyparallel && \
jupyter nbextension enable --py --sys-prefix jupyter_dashboards && \ jupyter nbextension enable --py --sys-prefix jupyter_dashboards && \
jupyter labextension install @jupyter-widgets/jupyterlab-manager \ jupyter labextension install @jupyter-widgets/jupyterlab-manager \
@jupyterlab/katex-extension \ @jupyterlab/katex-extension \
jupyterlab_bokeh @pyviz/jupyterlab_holoviews jupyterlab_bokeh @pyviz/jupyterlab_holoviews \
@jupyterlab/plotly-extension
# prevent nb_conda_kernels from overriding our custom kernel manager # prevent nb_conda_kernels from overriding our custom kernel manager
RUN rm /opt/conda/etc/jupyter/jupyter_notebook_config.json RUN rm /opt/conda/etc/jupyter/jupyter_notebook_config.json
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment