Commit d55959e9 authored by Bas Nijholt's avatar Bas Nijholt
Browse files

make sure to install boost from conda-forge

parent b78a3166
...@@ -23,6 +23,7 @@ dependencies: ...@@ -23,6 +23,7 @@ dependencies:
- ipyparallel - ipyparallel
# other # other
- line_profiler - line_profiler
- boost
- feedparser - feedparser
- pytest-flakes - pytest-flakes
- python-graphviz - python-graphviz
......
...@@ -35,6 +35,7 @@ dependencies: ...@@ -35,6 +35,7 @@ dependencies:
- mistune>=0.8.1 - mistune>=0.8.1
# other # other
- adaptive - adaptive
- boost
- emcee - emcee
- feedparser - feedparser
- ffmpeg - ffmpeg
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment