Commit 60f02546 authored by Joseph Weston's avatar Joseph Weston Committed by Joseph Weston
Browse files

bump required Cython version

Kwant no longer builds with Cython 0.22, and our oldest
supported operating systems ship with at least 0.24.3
as of now.

Closes #204
parent b0211f10
Pipeline #11232 passed with stages
in 17 minutes and 8 seconds
......@@ -167,7 +167,7 @@ def init_cython():
global cythonize, cython_help
cython_option = '--cython'
required_cython_version = (0, 22)
required_cython_version = (0, 24)
try:
sys.argv.remove(cython_option)
cythonize = True
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment