Commit 9b36b2b1 authored by Anton Akhmerov's avatar Anton Akhmerov
Browse files

specify required tinyarray version

parent 3bb0dd28
......@@ -505,7 +505,8 @@ def main():
include_dirs=include_dirs,
setup_requires=['numpy > 1.6.1', 'pytest-runner >= 2.7'],
tests_require=['pytest >= 2.6.3'],
install_requires=['numpy > 1.6.1', 'scipy >= 0.9', 'tinyarray'],
install_requires=['numpy > 1.6.1', 'scipy >= 0.9',
'tinyarray >= 1.2.0'],
extras_require={'plotting': 'matplotlib >= 1.2'},
classifiers=[c.strip() for c in CLASSIFIERS.split('\n')])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment