Commit 1e7c3d28 authored by Bas Nijholt's avatar Bas Nijholt

remove double install of 'nbserverproxy'

parent 69edf280
......@@ -52,7 +52,6 @@ dependencies:
- tornado==4.5.3 # because of https://github.com/jupyter/notebook/issues/3397
- tqdm
- pip:
- git+https://github.com/jupyterhub/nbserverproxy
- git+https://github.com/basnijholt/adaptive-tools
- jupyter_dashboards_bundlers
- qtplot
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment