Commit 7965f878 authored by Bas Nijholt's avatar Bas Nijholt

bump versions and go to Python 3.7

parent 981ea351
Pipeline #15997 failed with stages
in 10 minutes and 15 seconds
......@@ -3,15 +3,15 @@ channels:
- conda-forge
dependencies:
# general numerics (version controlled)
- python=3.6*
- python=3.7*
- numpy=1.13*
- scipy=1.0*
- kwant=1.3*
- cython=0.28*
- scipy=1.2*
- kwant=1.4*
- cython=0.29*
# plotting and serialization
- deepdish
- matplotlib=2.2*
- holoviews=1.10*
- matplotlib=3.0*
- holoviews=1.11*
- plotly
- ipympl # interactive plotting in jupyterlab
# parallell computing
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment