Commit c81af745 authored by Bas Nijholt's avatar Bas Nijholt

remove version pinnings

The current dev.yml results in a broken kwant.
parent f837aff4
Pipeline #16166 passed with stages
in 46 minutes and 36 seconds
......@@ -5,15 +5,10 @@ channels:
- conda-forge
dependencies:
# general numerics
- python=3.6
- python
- anaconda
- kwant=dev
- discretizer=0.4*
- kwant
- cython
- libgcc=5.2.0
# fenics
- fenics
- mshr
# plotting and serialization
- deepdish
- plotly
......@@ -24,14 +19,11 @@ dependencies:
- ipyparallel
# other
- line_profiler
- boost
- feedparser
- pytest-flakes
- python-graphviz
- xarray
- pillow
- ipykernel>=4.8* # needed for adaptive
- jupyter_client>=5.2.2 # needed for adaptive
- ipywidgets
- pip:
- git+https://github.com/ioam/holoviews.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment