Commit dbb6826f authored by Bas Nijholt's avatar Bas Nijholt
Browse files

pin ipykernel and jupyter_client for bug fixes needed in adaptive

parent 42ca2516
......@@ -28,6 +28,8 @@ dependencies:
- python-graphviz
- xarray
- pillow
- ipykernel>=4.8* # needed for adaptive
- jupyter_client>=5.2.2 # needed for adaptive
- pip:
- git+https://github.com/ioam/holoviews.git
- git+https://github.com/python-adaptive/adaptive.git
......@@ -23,6 +23,8 @@ dependencies:
- hpc05
- ipyparallel
# jupyter tools and extensions
- jupyter_client>=5.2.2 # needed for adaptive
- ipykernel>=4.8* # needed for adaptive
- jupyter_cms
- jupyter_dashboards
- jupyterlab
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment